Disable automatic submission when clicking off of input field?

I can’t seem to figure out how to have data in the input field not submitted automatically when I click off of the input field. I want the data to only be transmitted when clicking an action button. I’ve disabled submission on the input control and disabled all dependency triggers.

Thanks!

This one has been resolved by deleting the input and just starting from scratch with a new input. Not sure what was going on with the old one. Is there a way to clear the data for a control item (reset to default)?